Electric Editing Compatibility Release for CodeRush 2.0

The new version 1.2.3.2 is available for download from the Electric Editing page now.

Please don’t download this version if you’re still using CodeRush 1.X – the download is only for the new CodeRush 2.0 release!

While I do recommend that CodeRush (or DXCore) 2.0 users upgrade to this new release, I have only made a few minor changes for compatibility reasons. I don’t really expect any problems if you stay on the last version of ElectricEditing – but please, if you find interesting bugs in ElectricEditing, make sure you’re using the release for your version of CodeRush or DXCore.

Sorry, this blog does not support comments.

I used various blog hosting services since this blog was established in 2005, but unfortunately they turned out to be unreliable in the long term and comment threads were lost in unavoidable transitions. At this time I don't want to enable third-party services for comments since it has become obvious in recent years that these providers invariably monetize information about their visitors and users.

Please use the links in the page footer to get in touch with me. I'm available for conversations on Keybase, Matrix, Mastodon or Twitter, as well as via email.