Windows Live OneCare kills connectivity with Windows Mobile on Vista

As posted previously, I have installed the new OneCare beta on my Vista RC1 machine. Now I found that everything’s not perfect with it: it kills connectivity with my Windows Mobile device, which had previously been working nicely. I’ve spent a moment looking around for relevant configuration opportunities and found none. I also looked for log files that might give more insight into the problem, but found none of those either. It’s possible to get a log file out of OneCare, but that doesn’t contain anything similar to a “normal” firewall logfile entry. Basically it seems like OneCare protects the virtual network adapter for the Windows Mobile device by letting nothing through, but at the same time it never mentions the fact to the user, nor does it let the user do anything about it. I hope that’s not the whole story, but I can’t spend much more time right now looking into it.

Update: word has reached me out of Microsoft that this is a bug related to the combination of various beta versions on my system. It’s being “looked into” – I’m looking forward to the result.

1 Comment on Windows Live OneCare kills connectivity with Windows Mobile on Vista

  1. On XP I lost my home network and my mobile (PDA) connection is intermittent . There does not seem to be an uninstall for the Live OneCare either .

    Like

Leave a Comment

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s